Jump to content









Photo

Hurl Get is not working !


  • Please log in to reply
5 replies to this topic

#1 eric3231559

eric3231559

    Advanced Member

  • Members
  • PipPipPip
  • 44 posts

Posted 20 August 2014 - 10:41 AM

I used Hurl before and it work just fine. but today keep giving me result =0 ~ 

 

but i am getting response =200. 

 

I am so sure that there is data stream in my device cause i able to retrieve in my android device

Attached Files



#2 sdeancos

sdeancos

    Master of Puppets

  • Members
  • PipPipPip
  • 107 posts
  • LocationMadrid, Spain.

Posted 20 August 2014 - 03:06 PM

Hi!

 

I try now and works correctly.

 

Maybe you can try: https://api.carriots.com/devices/your_device_id_developer/

 

I use https and / in the end.

 

I hope this help you.

 

BS



#3 eric3231559

eric3231559

    Advanced Member

  • Members
  • PipPipPip
  • 44 posts

Posted 21 August 2014 - 02:04 AM

that is status right ? I wanna get data stream instead .



#4 eric3231559

eric3231559

    Advanced Member

  • Members
  • PipPipPip
  • 44 posts

Posted 21 August 2014 - 02:06 AM

WHen i request for this ~ 

https://api.carriots...231559/streams/

It keep showing me total result = 0



#5 jpastor

jpastor

    Development leader

  • Administrators
  • 178 posts

Posted 21 August 2014 - 06:30 AM

Hi eric.

We've found that sometimes when there are many results Hurl not working properly. It's like return a timeout.

We recommend using POSTER to check your requests. If everything is correct you should get the expected result. Otherwise, please tell us.

 

 

Hope it helps



#6 motorolasolutions

motorolasolutions

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 22 August 2014 - 07:49 AM

Hi there, I find out that restart solve the problem. I have no idea what is happening. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users